uhuC
[Minecraft] Update auf Version 1.11 - Druckversion

+- uhuC (https://uhuc.de)
+-- Forum: Community (https://uhuc.de/forum-3.html)
+--- Forum: Wichtiges & News (https://uhuc.de/forum-13.html)
+--- Thema: [Minecraft] Update auf Version 1.11 (/thread-747.html)

Seiten: 1 2


Update auf Version 1.11 - CyD - 14.11.2016

Hab gerade ein bisschen die IRC-Bridge debuggen wollen und dabei festgestellt: Muss wohl eine neue Version rausgekommen sein. Update-Funktion hat nicht funktioniert, da hab ich auch gleich mal angesetzt. 

tldr: Server ist jetzt auf 1.11 und als Bridge läuft momentan wieder das alte Skript


RE: Update auf Version 1.11 - Kalmidrion - 14.11.2016

OMG ... cyd ! so war das nicht geplant Tongue


RE: Update auf Version 1.11 - BloxKilla - 14.11.2016

Nee, so war das wirklich nicht geplant..
CyD das End ist immer noch kaputt, was nun? (2 Links zu dem Thema!)
Wäre schön, wenn man da vorher mal eine Lösung gefunden hätte


RE: Update auf Version 1.11 - CyD - 15.11.2016

sry... Ich hab von Kalmi schon meinen Anschiss kassiert. Hab gestern gesehen, das ein Update verfügbar ist und ich habe es halt gleich eingespielt.

Im Grunde sollte es aber kein Problem sein, ein Downgrade einzuspielen.


RE: Update auf Version 1.11 - BloxKilla - 15.11.2016

Es geht eigentlich nur ums End, das ist ja Separat gespeichert.
Die Sache mit den Elytras/Shulker Drops kann ja immer noch gemacht werden (Obwohl ich das mittlerweile bezweifle)


RE: Update auf Version 1.11 - Kalmidrion - 16.11.2016

mal so ne frage am Rande... cyd kann es sein das der overviewer defekt ist (wegen dem update)


RE: Update auf Version 1.11 - BloxKilla - 16.11.2016

Nee Kalmi der geht, bin nach dem Update etwas umher gewandert um Llamas zu suchen und die neu generierte Landschaft wird mir angezeigt


RE: Update auf Version 1.11 - Kalmidrion - 16.11.2016

suppi geht wieder... ähm mal so ne frage blox dir ist schon klar das du den maprand mal nett erweitert hast? Angel


RE: Update auf Version 1.11 - BloxKilla - 16.11.2016

Nein das stimmt nicht, die Spitze nach unten '(X -1800) war seit Monaten schon so.
Ich bin jetzt lediglich bis x -1500 gegangen und von dort aus nach Norden bis Z -500
Alles ab X -1500 / Z -500 Nördlich war bereits so, hab mich daran orientiert


RE: Update auf Version 1.11 - CyD - 18.11.2016

Naja.. trotzdem hast du vorsätzlich die Karte erweitert und tust so als wäre es nichts weiter. Wenn das jeder so macht, ist die Karte binnen kurzer Zeit riesig und absolut nicht mehr kompakt. Undecided


This forum uses Lukasz Tkacz MyBB addons.